Search found 16 matches

by fredz
Mon Jun 13, 2016 11:27 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: SBuilder with Windows 10
Replies: 6
Views: 12918

Re: SBuilder with Windows 10

Dick, this is nuts. I did what you said and still the error message. I hate computers! :evil:
Capture.PNG
by fredz
Mon Jun 13, 2016 7:04 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: SBuilder with Windows 10
Replies: 6
Views: 12918

Re: SBuilder with Windows 10

Dick, I tried your suggestion and no joy. Still get the error message. Is there any way to point the program to where I put these files? Thanks for the help.
Fred Z
by fredz
Fri Jun 10, 2016 9:32 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: SBuilder with Windows 10
Replies: 6
Views: 12918

SBuilder with Windows 10

I used to use SBuilder with Win XP and FS2004 but lost all to a HD crash. Now trying to restart with FS2004 and Windows 10. I keep getting the famous TABCTL32.ocx error and I believe the file is in the system 32 file and properly registered. Still get the error and all the old suggestions are dead. ...
by fredz
Fri Sep 21, 2007 11:09 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: Adding ponds.
Replies: 4
Views: 4336

Luis, I am sorry, I gave some bad information. I just checked and the polygons for the small lakes are all LWM Water Masks, which do not have a layer number. I have the Polygon Drawing order set to draw them last. When I first started this project, the small lakes would show up but something got cha...
by fredz
Fri Sep 21, 2007 3:27 am
Forum: SBuilder for Flight Simulator FS2004
Topic: Adding ponds.
Replies: 4
Views: 4336

Luis, Pond = Small Lake. I am trying to add several small lakes and they do not show up in FS. They look OK in SBuilder.
Thanks


Fred Zealor
ICAS Air Show Announcer
by fredz
Fri Sep 21, 2007 12:04 am
Forum: SBuilder for Flight Simulator FS2004
Topic: Adding ponds.
Replies: 4
Views: 4336

Adding ponds.

I am trying to add a group of ponds to some FS9 scenery. First layer is a Flatten layer. All of the following are VTP2 layers. A basic color layer, followed by another overlay and then the pond layer. All VTP2 layers are on VTP layer 10. If I put a pond outside of the flatten area - it shows fine. I...
by fredz
Sat Apr 14, 2007 10:49 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: Background Map
Replies: 6
Views: 6306

Thanks for all the assistance. I did get the photoscenery to display and as Alan said, the resolution is not great. I may not be able to do exactly what I originally wanted to do but I did learn something useful - which is not a bad thing[:D] Now to play.
Later,

Fred Zealor
ICAS Air Show Announcer
by fredz
Sat Apr 14, 2007 5:53 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: Background Map
Replies: 6
Views: 6306

Dick, I am familiar with most of your suggestions. I have done some scenery using SB, GMAX & AFCAD. I already have made a 'map' pic for SB, redone the AFCAD to match reality [:)] and have all the ground textures, etc in place. This was just to play with IS and boy, has it grown![:D] I have just not ...
by fredz
Fri Apr 13, 2007 5:38 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: Background Map
Replies: 6
Views: 6306

Alan, thanks for the reply. I have the background map that I got using the PTSim google maps facility which I used to come up with the new AFCAD and the background scenery so I just have to figure out how to get it into a proper size poly to make my locator. At least I know it can be done, now I jus...
by fredz
Fri Apr 13, 2007 1:40 am
Forum: SBuilder for Flight Simulator FS2004
Topic: Background Map
Replies: 6
Views: 6306

Background Map

Is it possible to use the map that I get from google as a polygon texture so it appears in FS9? I want to us it as a temporary locator so I can position buildings, etc using 'Instant Scenery'. It will not be supplied with any released scenery bgl's. I still use Scenery Builder for most operations bu...
by fredz
Mon Feb 19, 2007 12:38 am
Forum: SBuilder for Flight Simulator FS2004
Topic: Google API broke
Replies: 1
Views: 3085

Google API broke

Has anyone else had a problem with the Google API? http://www.ptsim.com/sbuilder/gmaps.htm I know that it was working OK on Feb 8, 2007 but now no matter what zoom level I select, I get the following error message: "I'm sorry, but we don't have imagery at this zoom level for this region. Try zooming...
by fredz
Sun Dec 24, 2006 6:06 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: I do not understand!
Replies: 16
Views: 14838

Luis, I can only echo the comments of all the others. Do not take comments like you received seriously. Judging by the spelling and grammer, I am not sure English is that person's native language! I am, for the second or third time,[:)], re-learning SBuilder. I don't do enough scenery to stay curren...
by fredz
Fri Nov 24, 2006 6:35 pm
Forum: SBuilder for Flight Simulator FS2004
Topic: Luis' google maps for SBuilder web page problem
Replies: 5
Views: 4681

Thanks, Dick. I have no plans to upgrade to FSX [too much hardware to change/upgrade], besides, I am happy with what I have right now. For what I do in scenery design, SBuilder works fine. My problem is that I don't do it often enough, so I have to re-learn everything again. :-) Later, Fred Z. Fred ...
by fredz
Fri Nov 24, 2006 6:57 am
Forum: SBuilder for Flight Simulator FS2004
Topic: Luis' google maps for SBuilder web page problem
Replies: 5
Views: 4681

Dick, Thanks for the info and the link. This seems to work - I get the same results with the boundries box going away, but I just write it down and then type it in. Where did you find this link? I thought I had looked over Luis' site pretty good, but could never find anything . Hope you had a good T...
by fredz
Thu Nov 23, 2006 12:14 am
Forum: SBuilder for Flight Simulator FS2004
Topic: Luis' google maps for SBuilder web page problem
Replies: 5
Views: 4681

Luis' google maps for SBuilder web page problem

Luis, Have you used this capture set-up lately? http://www.ptsim.com/sbuilder/gmaps.asp Last time I used it in August, it worked fine. Tried to capture a pic yesterday and today and when I click 'New Window', I get a screen full of the same message repeated over and over: 'we are sorry, but we don't...