SBuilder and Photoreal textures problem

General discussion about Scenery Design. Questions about SBuilder for Flight Simulator FS2004.

SBuilder and Photoreal textures problem

Postby JCRL » Thu Mar 03, 2011 2:56 am

Hello everyone :)

I used SBuilder (FS9 version) to make a photoreal scenery, but I got this

http://i103.photobucket.com/albums/m127/jcrl/SVZ009.jpg

I don't know why the black borders are visible, because I activated the Alpha option in SBuilder and make the alpha channel in Photoshop for all the 61 256x256 bmp files generated by SBuilder

Here the photo properties I used to compilate the photoreal scenery (is a VTP Photoscenery)

http://i103.photobucket.com/albums/m127 ... rphoto.jpg

I don't know if something that happened to me with SBuilder is rare or maybe it's normal

Well, I was trying to do the photoreal scenery again in SBuilder, I used the satelital image (original size: 23,7MB 1716x3633, 32bit with the Alpha channel included) I used the same photo properties (checked the Alpha map option) and when I checked all textures with the Imagetool I realised there's not alpha channel in the 256x256 textures :shock: I don't understand because I thought if the satelital image have the alpha channel, the 256x256 textures should have the alpha channel too, right????

I had to edit the textures with Photoshop to make the Alpha channel to all textures and converted to DXT1 format, but didn't work :(

Here the textures

http://uploading.com/files/d1b258me/tex ... ilder.rar/

Please help

Juan
JCRL
 
Posts: 6
Joined: Fri Aug 06, 2010 8:53 pm

Re: SBuilder and Photoreal textures problem

Postby JCRL » Sun Mar 06, 2011 5:55 pm

Problem solved :oops: :mrgreen:

Image
JCRL
 
Posts: 6
Joined: Fri Aug 06, 2010 8:53 pm


Return to SBuilder for Flight Simulator FS2004



Who is online

Users browsing this forum: No registered users

cron