Odd LWM behavior

General discussion about Scenery Design. Questions about SBuilder for Flight Simulator FS2004.

Odd LWM behavior

Postby Sidney Schwartz » Sun Apr 17, 2011 6:19 pm

This illustrates a problem I sometimes run into when using LWMs to modify a coastline. The airport is Pangnirtung in northern Canada. I have UT installed, but it does not modify this area, so the default scenery bgls are being used.

In the pic you can see the airport and the default coastline. I've added a simple rectangular land mask extending out into the water. The problem is obvious...there are areas that remain water no matter what I try. Does anyone know why this happens and how to fix it without editing the default files? :?:
Attachments
Clip1.jpg
Sidney Schwartz
 
Posts: 9
Joined: Tue Nov 10, 2009 3:18 am
Location: Beaverton, Oregon

Re: Odd LWM behavior

Postby Sidney Schwartz » Mon Apr 18, 2011 3:06 am

Ah. I read the tutorial on making an Island and think I got it figured out. Didn't occur to me that I had to assign a land class texture to the land mask I'd created. Duh. :roll:
Sidney Schwartz
 
Posts: 9
Joined: Tue Nov 10, 2009 3:18 am
Location: Beaverton, Oregon

Weird water squares on LWM land

Postby rhumbaflappy » Mon Apr 18, 2011 1:20 pm

You already have a landclass for every tile on the earth ( worldlc.bgl ), but many tiles are assigned a type called water. Load worldlc.bgl into TMFviewer, and you'll see much of the earth is assigned value 100. Even many lakes have this value assigned. So when you have weird square areas that refuse to look like land... you need to make a small landclass to assign something other than water.

Dick
Dick
rhumbaflappy
 
Posts: 400
Joined: Sat Oct 16, 2004 9:11 pm
Location:

Re: Odd LWM behavior

Postby Sidney Schwartz » Mon Apr 18, 2011 6:24 pm

Thanks, Dick. Love your mesh! :mrgreen:
Sidney Schwartz
 
Posts: 9
Joined: Tue Nov 10, 2009 3:18 am
Location: Beaverton, Oregon


Return to SBuilder for Flight Simulator FS2004



Who is online

Users browsing this forum: No registered users