Page 1 of 1

Sbuilder.chm is not help for me

PostPosted: Mon Apr 18, 2011 3:02 am
by sfrenchie
Hello,

I run the application, click on Help and that opens the Sbuilder.chm file. From there I can click or double-click on any topic and nothing is displayed. I am using Windows 7. Help please as I have no idea how to use Sbuilder.

Thanks,
Patrick

Re: Sbuilder.chm is not help for me

PostPosted: Mon Apr 18, 2011 3:10 am
by Sidney Schwartz
Make sure you have the latest version of Sbuilder. I think I had this same problem with an older version. Another way to open the help file is to open the Sbuilder/HTML folder and double click on the help file.

Re: Sbuilder.chm is not help for me

PostPosted: Mon Apr 18, 2011 3:51 pm
by sfrenchie
Thank you for your reply. I just downloaded and install it so I suppose it's the last version. I have v2.05 revision 6.

Another way to open the help file is to open the Sbuilder/HTML folder and double click on the help file.


Yup, I have tried that too.

Re: Sbuilder.chm is not help for me

PostPosted: Mon Apr 18, 2011 6:21 pm
by Sidney Schwartz
Sorry I can't be of more help. I'm still using Windows XP and don't know doodly about Win 7. :(

Re: Sbuilder.chm is not help for me

PostPosted: Tue Apr 19, 2011 12:23 am
by sfrenchie
It's cool, I surely appreciate your effort.

Re: Sbuilder.chm is not help for me

PostPosted: Fri Mar 02, 2012 9:55 am
by Mick
Hi sfrenchie,

I'm not into Windows 7, but from Vista I remember that they were giving me trouble opening .chm help files in the beginning, too. I suppose it's a Windows version problem that you might be able to solve through Microsofts Win7 updates or patches.

In another forum I just detected immediate help for you and your system: The programmer Komeil Bahmanpour recently supplied a little tool there, which seems to solve the Windows 7 problem with older Windows help files. Just download his Windows Help Program (WinHlp32) installer.

Hope it helps, 8)
regards
Mick