Altitude of points from SBX polygons are lost in SBuilder

General discussion about Scenery Design. Questions about SBuilder for Flight Simulator FS2004.

Altitude of points from SBX polygons are lost in SBuilder

Postby JCRL » Fri May 06, 2011 6:33 pm

Hello guys

I was trying to make a polygon in SBuilderX with an altutide in each point of that polygon, but when exported as a .BLN and opened in SBuilder(FS9), I check the altitude of the points and the properties says "0" in the altitude field :?

Is there a way to import a SBuilderX polygon with the altitude data and use it in SBuilder(FS9)??

Thank you

Best Regards, Juan Rodriguez
JCRL
 
Posts: 6
Joined: Fri Aug 06, 2010 8:53 pm

Re: Altitude of points from SBX polygons are lost in SBuilde

Postby rhumbaflappy » Sat May 07, 2011 1:41 am

Under SBuilderX menu Edit|Preferences, select the ini button in the popup. This should bring up the SBuilderX ini file in a text editor.

In the [BLN] section, BLNExportAltitudes=True ( the default is False, I believe ). Exit SBuilderX, restart, and you should be able to export polys with altitude.

Dick
rhumbaflappy
 
Posts: 351
Joined: Sat Oct 16, 2004 9:11 pm
Location:

Re: Altitude of points from SBX polygons are lost in SBuilde

Postby JCRL » Sat May 07, 2011 2:40 am

Hi Dick

In the .ini file the BLNExportAltitudes is set to True, but when imported it in SBuilder (FS9 version) the altitude data is back to zero (0) :?:
JCRL
 
Posts: 6
Joined: Fri Aug 06, 2010 8:53 pm


Return to SBuilder for Flight Simulator FS2004



Who is online

Users browsing this forum: No registered users