Mesh does not show.

General discussion about Scenery Design. Questions about SBuilder for Flight Simulator FS2004.

Mesh does not show.

Postby jtanabodee » Thu Jun 02, 2011 8:21 am

Hi,
I'm making islands in the south of Thailand but mesh from avsim is probably no right, some how too flat or missing.
Look at this picture
http://i205.photobucket.com/albums/bb20 ... /koh-1.jpg

The island on your right is totally flat. In real life there is a hill about 20 m high. I guess the information has been averaged by the sea level around.


There is a big cliff on the near island in the picture. It looks like has been cut by a knief. In real life the hill continue gradually to the shore.
http://i205.photobucket.com/albums/bb20 ... /koh02.jpg

Those small island far from you are totally flat.

I know how to convert HGT to mesh by using S-builder. But I don't know how to modified or correct them. Would you mind telling me how to or where to find tutorial for this. I searched though this web but have no answer.

I did remove the LWM in HPL974280.bgl. So the information from mesh should show up.

Regards,
Tic
jtanabodee
 
Posts: 9
Joined: Fri Dec 14, 2007 6:14 pm
Location:

Re: Mesh does not show.

Postby Mick » Fri Mar 02, 2012 11:28 am

Hi jtanabodee,

your post is somewhat old, but despite not having a tutorial ready I might be able to guide you a little. Are you still engaged with the issue or did you drop or solve it?

Regards
Mick
Mick
 
Posts: 59
Joined: Fri Oct 05, 2007 6:42 pm
Location: Germany


Return to SBuilder for Flight Simulator FS2004



Who is online

Users browsing this forum: No registered users