TABCTL32.OCX outdated??

General discussion about Scenery Design. Questions about SBuilder for Flight Simulator FS2004.
Post Reply
taalspin
Posts: 2
Joined: Fri Mar 16, 2007 8:39 am
Location: USA

TABCTL32.OCX outdated??

Post by taalspin » Fri Mar 16, 2007 8:44 am

Hi Luis,

popup saying runtime error 372

That My ver of TABCTL32.OCX may be out of date Any suggestions.

Taalspin

Don't read or write spanish

User avatar
Luis Sa
Posts: 1734
Joined: Sun May 18, 2003 11:17 am
Location: Portugal
Contact:

Post by Luis Sa » Fri Mar 16, 2007 1:41 pm

Hello Taalspin,

Please check this forum with the keyword TABCTL32.OCX and you will get topics that discuss the problem.

Good luck, Luis

ps: I can understand spanish; this forum is a 2 language forum: Portuguese and English; Check the box on the right upper corner to change between languages. I have been told that some browsers "o not like Eglish" and return to Portuguese [:)]

taalspin
Posts: 2
Joined: Fri Mar 16, 2007 8:39 am
Location: USA

Post by taalspin » Mon Mar 19, 2007 12:06 am

Yes, I had already gone on the net with a Google search but came up empty handed so then I tried search with your forum and got the same suggestion: go to the net.

Anyways I found two copies of TABCTL32.OCX on my computer(and this was after I tried a reinstall). The NL2000 scenery under "feature panel" had a more up to date copy and this solved the problem.

Taalspin

Don't read or write spanish

Post Reply