Tile Server Plug-Ins for SBuilderX

This is the Forum to discuss the use of SBuilderX (version 3.10 and above). For previous versions of SBuilder please use the "SBuilder for Flight Simulator FS2004" forum.

Re: Tile Server Plug-Ins for SBuilderX

Postby Sam » Fri Sep 30, 2016 2:00 pm

Location:
N48°1.19
E7°50.06

With the programm FSEarthtiles and GE no Tiles found. With VE it's okay.
I assume, Google blocked my IP Address. :?
Sam
 
Posts: 9
Joined: Mon Sep 19, 2016 12:02 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby luisfeliztirado » Sat Oct 01, 2016 2:13 am

I can now confirm that at this location the Google dll fetches only partial coverage or none at all depending on zoom level at first.

I had to reload the tiles 4 or 5 times before finally getting them all up to zoom level 17. Something seems to be slowing things down there.

Freiburg flughafen.jpg


Dick, could you please check also? The Google Earth app does not have any problems, so they may well have changed directory locations after all. Thank you.

Best regards.
Luis
User avatar
luisfeliztirado
 
Posts: 432
Joined: Sun May 15, 2005 8:15 am
Location: Santo Domingo

Re: Tile Server Plug-Ins for SBuilderX

Postby Sam » Sat Oct 01, 2016 12:10 pm

Thanks a lot Luis. So I'm wait what's going on.
Sam
 
Posts: 9
Joined: Mon Sep 19, 2016 12:02 pm

Google Server v702

Postby rhumbaflappy » Sat Oct 01, 2016 5:13 pm

Hi Sam, Luis, and all.

Sam is right that the older DLL has a gap for some zoom levels, in some locations. The problem is on Google's end. The new version 702 seems to work, but who knows if there are other areas of the world with problems! Thanks to you guys for pointing this out.

Google Server v702

Dick
Dick
rhumbaflappy
 
Posts: 396
Joined: Sat Oct 16, 2004 9:11 pm
Location:

Re: Tile Server Plug-Ins for SBuilderX

Postby Sam » Mon Oct 03, 2016 8:55 am

Yes, now it works!
Thank you so much, Dick!
Sam
 
Posts: 9
Joined: Mon Sep 19, 2016 12:02 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby HADDAD » Mon Oct 03, 2016 5:52 pm

Hi gyus

I have Sbuilderx 313 under windows 10 X64 I Had googleserver.dll V619 it was working perfectly
till i reemoved sbx from my computer after when i reinsstalled sbuilder 313 again and i putted
googleserver.dll V619 in tiles folder it did not works i had a whiite backgrouund. :oops:

So i tried V702 it works for me but i dont like his sat background images there is a lot of color difrences
and clouds covvered aereas i tried many other versons of googleserver https://onedrive.live.com/?authkey=%21AMBmLdjbgEbePi0&id=F3950C5BBD2BCFA1%21378&cid=F3950C5BBD2BCFA1

all of them did not works for mee :!: :?: i likke the V619 It has good backgrounss especially for north africa
my project to make a photoreal coverage for N afr is blocked becausse i cant run the 619V :x

If someone have any soluttions please help me Thank you
HADDAD
 
Posts: 3
Joined: Mon Oct 03, 2016 1:39 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby rhumbaflappy » Mon Oct 03, 2016 9:06 pm

The problem with the Google imagery for v619 is with Google. Nothing we can do about that. You might try an even earlier DLL version than 619, and see if tat is better.

Dick
Dick
rhumbaflappy
 
Posts: 396
Joined: Sat Oct 16, 2004 9:11 pm
Location:

Re: Tile Server Plug-Ins for SBuilderX

Postby HADDAD » Mon Oct 03, 2016 10:59 pm

rhumbaflappy wrote:The problem with the Google imagery for v619 is with Google. Nothing we can do about that. You might try an even earlier DLL version than 619, and see if tat is better.

Dick


I Tried almoste all pervious dlls versions no one workks

the folder -googlesattelite- located in C:\Program Files (x86)\SBuilderX313\Tiles is empty :!: cant load any image
HADDAD
 
Posts: 3
Joined: Mon Oct 03, 2016 1:39 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby jkylemccarthy13 » Thu Oct 06, 2016 9:51 pm

V619 was working for me flawlessly on 313, upgraded to 314 x64 and now 619 doesn't work. partials on some LOD and none on most for northwest florida, USA.

just tried v702 and most levels work but some are partials and v702 has more clouds than I have seen.
jkylemccarthy13
 
Posts: 1
Joined: Sat Oct 01, 2016 4:11 am

Re: Tile Server Plug-Ins for SBuilderX

Postby HADDAD » Sun Oct 09, 2016 5:30 pm

-I noticed that when a tileserver dll Works Perfectlly SbuilderX create a folder inside tiles folder called
GoogleSatellite see the picture bellow
Image

-I really need GoogleSatellite Server V619 because V702 have too many clods and partial aereas I need V619 but it does not working for me i Have a white Background :|

-If somebodyy have V619 and can help me by Uploading the folder of GoogleSatellite located in

C:\Program Files (x86)\SBuilderX313\Tiles in the web please i'll be so greatefull .
HADDAD
 
Posts: 3
Joined: Mon Oct 03, 2016 1:39 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby Sam » Sun Nov 20, 2016 4:32 pm

Is it there a new Version, because I stuck again in the north from EDLG. :roll:
Sam
 
Posts: 9
Joined: Mon Sep 19, 2016 12:02 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby rhumbaflappy » Thu Dec 29, 2016 11:31 pm

Dick
rhumbaflappy
 
Posts: 396
Joined: Sat Oct 16, 2004 9:11 pm
Location:

Re: Tile Server Plug-Ins for SBuilderX

Postby Sam » Thu Jan 12, 2017 4:36 pm

Thank you Dick, now it works fine again :-) .
Sam
 
Posts: 9
Joined: Mon Sep 19, 2016 12:02 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby phrgflyer » Sat Feb 04, 2017 2:14 pm

Dick,

Just wondering if there is a newer googleserver.dll? When I use google earth, and go to New York JFK airport, I get an image date of 1 Jun 2016 with rwy 22R completed. I do not show this on V709.

Thank you for your hard work and Thanks in Advance.

Harry
phrgflyer
 
Posts: 1
Joined: Sat Jun 25, 2011 10:02 pm

Re: Tile Server Plug-Ins for SBuilderX

Postby rhumbaflappy » Sat Apr 22, 2017 12:25 pm

Dick
rhumbaflappy
 
Posts: 396
Joined: Sat Oct 16, 2004 9:11 pm
Location:

PreviousNext

Return to SBuilderX for Flight Simulator X



Who is online

Users browsing this forum: No registered users

cron