Page 1 of 1

canot connect with fsuipc

Posted: Sun Jul 03, 2016 11:08 pm
by jyarddog
Yes, my client fsuipc.dll is in the same main folder as the exe file in SBX.

I went to windows 10.

FSX is running fine and has the newest fsuipc installed in modules folder in FSX.

Never touched my SbX. It is version 3.14 64 bit.

Can't connect with show aircraft. Yes FSX is open and running. my scenery is active,

SBX project is open for this scenery. No fsuipc connection when I click on 'show aircraft'.

do I need to reinstall SBX or change something in SBX ini file? Bob

Re: canot connect with fsuipc

Posted: Tue Jul 05, 2016 7:28 pm
by luisfeliztirado
No answer so far, Bob, perhaps because of the holiday.

Just out of curiosity, would you mind indicating where you have installed SBuilderX? Thank you.

Best regards.

Re: canot connect with fsuipc

Posted: Wed Jul 06, 2016 3:14 pm
by jyarddog
Luis- Thanx for the reply got it working. I have it installed in a folder called MSFS.

I might have uninstall what I had and installed 3.14 64 bit which you are UPPOSTED TO INSTALL OVER THE OLDER 3.13. I DIDN'T AND FORGOT.... I INSTALL 3.14 64 BIT ONLY.

Anyway I went back to 3.13 and it worked, but did have problems with compiling.... so.....

I went to properties and chose 'compatibility for Win 7 and ran as administrator.

Now it works fine. I might retry doing the 3.14 64 bit properly (even though I had all that before) to see if it will work; but right now everything seems to work fine again. Than you for your concerns.

Has anyone else had trouble like this after installing Windows 10? Bob